Navigation inop on phone (only) on form page

Home Forums Quform WordPress Navigation inop on phone (only) on form page

This topic is: resolved

This topic contains 6 replies, has 2 voices, and was last updated by  gregcfii 8 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #21101

    gregcfii
    Participant

    I am using Genesis/Dynamik pages and added a Quform form to two of them. The navigation is not working on any phones–they use the standard phone navigation. All other devices use the standard site menu navigation and work fine. Only a page with a Quform form on it does not work and only on a phone.

    Have I missed a setting somewhere? Help, please.

    #21114

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #21121

    gregcfii
    Participant

    The problem occurs on the only two pages I have Quform forms:

    Contact Us

    Application

    I’m just about ready to go live, so I hope this is fixable quickly.

    Thanks.

    #21128

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #21132

    gregcfii
    Participant

    Thanks. I don’t know how to replace it. If you can walk me through it I’ll try, otherwise, I have to defer to my support — maybe two days. Yikes!

    #21135

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #21140

    gregcfii
    Participant

    Ally,

    Thanks so much. The nav is fine on the forms pages. Success!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.