Storm: No Slide Show in full screen Serene

Home Forums Storm WordPress Storm: No Slide Show in full screen Serene

This topic is: resolved

This topic contains 12 replies, has 2 voices, and was last updated by  tommy72060 1 month, 2 weeks ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #5824

    tommy72060
    Participant

    Hi, I just purchased Storm a few days ago.. I’m new to web development. (yikes!)

    I’m making my way slowly and am stuck on something I can seem to fix. I have uploaded a GROUP of images pics and set that for my intro page

    I believe I have everything set properly for the slide show to run through them all.. but they only open one image and then stay there with no slideshow. You can click through them.. but they won’t go on their own.

    Transition and duration time settings seem ok.. definitely everything is clicked to start slideshow.. but it still hangs on the first open image.

    Can you give any suggestions or have a look and see what you think? Thx!

    http://www.thomasobrienphotography.com

    #5828

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #5829

    tommy72060
    Participant

    Hi, I just went to download it but it appears to be the same file. I only bought this a week or two ago. Can you tell me what leads you to believe its an older version? Sorry, but I’d like to avoid starting from scratch if it’s not definitely necessary.. Thank you.

    themeforest-2844663-storm-wordpress-full-screen-background-theme

    #5831

    tommy72060
    Participant

    Still there?? What is the current version of Storm, please?
    I believe I have version 1.2 loaded .. thank you.
    Thomas

    #5833

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #5834

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #5835

    tommy72060
    Participant

    OK, thank you. Site’s backing up now. Will give update a try. (crosses fingers).

    #5836

    tommy72060
    Participant

    Update to latest version of Storm (1.2.2) fixes slideshow problem, thx Ally.

    #21172

    tommy72060
    Participant

    Hello.. I’m having trouble with the opening slideshow once again. I am trying to upload new images to my “frontslide” file under APPEARANCE > THEME OPTIONS > BACKGROUNDS > BACKGROUND IMAGE GROUPS > “Frontslide”

    When I click the “edit group” tab, all my already uploaded files appear.. and when I press “upload” and browse to a new small jpg to upload I get an error message. Attaching error message screenshot below…

    thx
    Thomas

    Attachments:
    You must be logged in to view attached files.
    #21186

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #21207

    tommy72060
    Participant

    Thanks Ally.. I’m with GoDaddy. Do THEY update Storm or do I? I actually have no idea how to update.. thx! =T=

    #21217

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #21758

    tommy72060
    Participant

    Hi Ally.. I know it’s been a while.. but thank you, I finally got around to doing this. Back in business so far. Thx =T=

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.