There was a problem – An Ajax error occurred.

Home Forums Quform PHP There was a problem – An Ajax error occurred.

This topic is: resolved

This topic contains 4 replies, has 2 voices, and was last updated by  DigitalOxide 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #21623

    DigitalOxide
    Participant

    Upon submission of certain images, I receive an error that an Ajax error has occurred. There are a couple that I’ve come across, but can’t seem to pinpoint what, exactly, is causing the issue.

    I was able to narrow it down to the photo itself as the text I enter anywhere else in the form has no impact, nor does the name of the image. Just the images themselves, which are not even large (The one I’ve been testing with is 3.56 MB).

    I looked around the forums and did enable debug and even tested setting error reporting to -1. Neither seemed to provide any further information or populate a log file.

    Any assistance will be greatly appreciated.

    #21642

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #21666

    DigitalOxide
    Participant

    The form worked great except for a few images (We had more than 3500 images submitted successfully). Some of the images that worked just fine were as large as 33 MB. There is no max file size set and the images that had the issue are smaller and only a few MB. I sent an email as requested with links to the form and one of the images having the issue.

    #21668

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #21911

    DigitalOxide
    Participant

    Ally,

    Thank you for looking into this and confirming it is some configuration on my host and actually nothing to do with QuForm (Which is amazing)! You’ve definitely gone above and beyond in helping me!

    I’d mark this thread as resolved, but am not seeing a way on my end. Feel free to mark it as solved on your end if you desire!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.