Upgraded to the latest 1.8.0 but error says "Invalid License Key"

Home Forums Quform WordPress Upgraded to the latest 1.8.0 but error says "Invalid License Key"

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  Ally 1 week, 5 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #21110

    kctan
    Participant

    Hi,

    I just purchased the latest version of Quform and updated my 1.3.5 version to 1.8.0 using Method 2 stated here – http://support.themecatcher.net/quform-wordpress/guides/administration/updating-the-plugin

    But the moment I uploaded the new files to my Cpanel, I logged in backto my plugins page and saw the message “Invalid License Key” on top of my plugins page. And my plugins page didn’t show my complete list of plugins, it seems that it hangs halfway.. I quickly revert back to 1.3.5 and it is loading properly now. The reason why I upgrade is because in 1.3.5, the conditional logic is not working in my website now.

    And also, in my Cpanel, I see that there is a plugin folder named “Quform”, I wonder what plugin is that.. I also have a plugin called “Quform Max Form Submissions”, I wonder if that is the issue that caused my plugin page to hand after updating…

    I appreciate if you can help, thank you!

    Attachments:
    You must be logged in to view attached files.
    #21125

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.