Visual Composer Left Stick

Home Forums React WordPress Theme Visual Composer Left Stick

This topic is: resolved

This topic contains 16 replies, has 7 voices, and was last updated by  Ally 2 months, 3 weeks ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #19851

    elchaddo
    Participant

    Hello. I bought your theme and a full license to visual composer. After FINALLY getting the parent theme to load via FTP (it wouldn’t auto upload), the child theme loaded fine though, it looks like there’s an issue where everything I do with visual composer sticks to the left side of the page. I have everything set to full screen and all VC Rows centered, but I can’t get them away from the left side. What’s the issue? The only other plugin I have added that was not prepackaged was Ultimate Addons for VC.

    It’s looking almost like there’s a sidebar issue when I don’t have a sidebar selected. Ideas?

    http://Www.chadstestpage.org for example

    #19854

    Allan
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #19882

    kharris
    Participant

    having same issue with visual composer example help!

    #19883

    elchaddo
    Participant

    The issue was with the Default Template. Had to switch it over to No Content Style. Only took me about 4 hours to figure that out.

    #19899

    DCape
    Participant

    When changing to No Content Style the alignment works, but now I’m getting a dark background pattern, even though all backgrounds are set to none. Any ideas why?

    #19900

    elchaddo
    Participant

    That I have no clue about. As far as I can tell, I’m not having that issue. Is it only effecting your home page?

    #19901

    DCape
    Participant

    No, it affects every page that has been switched to No Content Style. If it’s not happening for you I must be missing a setting somewhere in Theme Options, I just have no idea what…

    #19904

    Allan
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #19906

    elchaddo
    Participant

    Hi Allan,

    I literally spent 4 hours trying to figure it out, and you’re right. There is no reason for it other than the default setting having a sidebar spacing of some kind and No Content not having one.

    I tried all the row settings and had the same issues. It’s the theme default. Even when you have the settings to full width. Now maybe it’s just the homepage that has issues, but I made it work.

    Chad

    #19907

    Allan
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #19908

    elchaddo
    Participant

    Yes. I had done that. Believe me when I say that I had done EVERYTHING. I was about to throw my computer out the window when I finally stumbled on the no content theme.

    #20733

    ajmcclary
    Participant

    Hey guys, I too am experiencing this:

    Home

    Can someone offer some advice? If I choose “No Content Style”, the entire background turns darkā€”just like another person was mentioning.

    #20743

    ajmcclary
    Participant

    Hey there, I thought I would follow up. I saw your advice to go into the VC Row Settings and set Row stretch to Default. That fixed it!

    #21439

    henners118
    Participant

    Hi there,

    So, I am a very visual person and loved your themes looks end everything, saw it had visual composer with it so was very happy and purchased this react theme. However, like those above I have had this issue with the visual composer. I saw this post, went to make my homepage with the ‘no content’ Page attribute Template and it worked for the most part, but I was finding it hard replicating some of the bits I liked in the main “React” site. So I went into shortcode and built my site from there…

    I purchased a plugin for a better gallery effect/style that I liked and now its sticking to the left like before.
    Now when I try to go back to the ‘No Content’ template and refresh the preview it just stays on the loading animation and never loads; so the resolution for others isn’t working for me.

    Spent way too much time trying to resolve this issue.

    FYI the plugin is called ‘Essential Grid’ and worked (centered and full screen width) when I changed the page template to ‘Slider Revolution Blank Template’, though this template has removed some other features on my site such as a Qform button which is essential so not a viable solution. STUCK!!!

    So i guess what I’m asking is – Is there any resolution for this, like maybe some custom CSS or something or will there be an update on this bug soon?

    Thanks in advance!

    • This reply was modified 2 months, 3 weeks ago by  henners118.
    #21447

    Allan
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.