Not receiving autoreply email

There are a few reasons you may not be receiving this email, please try the solutions below.

Solution #1 – make sure you are using an Email Address type element in the form

You may have built your form using a Single Line Text element as the Email field, the autoreply actually requires that you use an Email Address element instead. If you’ve done this, remove the Single Line Text element and replace it with an Email Address element. You can check by going to Form Builder → Settings → Email → Autoreply → Recipient element. If the form doesn’t have an Email Address element you will see this message, the autoreply will not work if you see this.

WILL NOT WORK IF YOU SEE THIS MESSAGE
rec-el-1

When you have an Email Address type element in the form you will be able to select this as the recipient, as shown below, this is the correct way to set it up. The autoreply email will be sent to the email address submitted in this field.

CORRECTLY SET UP
rec-el-2

Solution #2 – set a “From” address

Some hosts will block emails that have a “From” address that is not associated with the hosting account (as a spam prevention measure). To fix this, go to Form Builder → Settings → Email → Autoreply and at “From” address set it to Static email address then enter an email address that is associated with the hosting account.

from-address

Solution #3 – check Junk/Spam folders

Sometimes the email may be wrongly flagged as spam. Check the Junk/Spam folder on the email account to see if the message arrived in there.

See also

Still having trouble? Head over to the forums.

Forums