Reply To: Disable mobile keyboard on input date

Home Forums Quform WordPress Disable mobile keyboard on input date Reply To: Disable mobile keyboard on input date

#29167

EWP
Participant

It’s on real device that it’s not working, don’t test on browser it’s not the same behavior.

When I disable “Read only”, it opens again the mobile keyboard and the datepicker is hidden behind the keyboard.

When you scroll, it close the datepicker. So it’s a no-go option.

Need a fix for that please, thanks.

Be inspired. © 2019 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy