Reply To: There was a problem Ajax error

Home Forums Quform WordPress There was a problem Ajax error Reply To: There was a problem Ajax error

#32075
metaphase
Participant

Still having this ajax error issue.

I did a test. If I update WordPress to 5.5.1 but keep you plugin at v2.11.2 then the form still works. If I update your plugin then it breaks and I get the Ajax error

My site has about 8 forms, some really simple with no customisation (like the one above which still gets the ajax error) and some are complicated with hooks into APIs etc

What do we need to look for to fix this?

Be inspired. © 2020 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy