Ajax error at specific option in form

Home Forums Quform WordPress Ajax error at specific option in form

This topic is: resolved
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #35981

    Hi there,

    i got an ajax error response in this form:


    It only shows up when i choose in the last step something other then “sofort”.
    With the option “sofort” it works fine.

    Following the contentn of the debug logfile and can send you some login data over an non public channel.

    [11-Sep-2023 09:51:06 UTC] PHP Fatal error: Cannot declare class PHPMailer\PHPMailer\PHPMailer, because the name is already in use in /var/www/vhosts/bernhard-goldkuhle.com/2023.bernhard-goldkuhle.com/wp-includes/PHPMailer/PHPMailer.php on line 32

    Thanks in advance an best regards

    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.


    Thank you for the reply.

    I deactivated the Akeeba Backup Plugin temporarily and tried it again.
    It worked and indicated me another mistake i made in the form itself.
    After the fix of the new discovered mistake, i reactivated Akeeba Backup and now everything works fine together.

    Best regards

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2024 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy