AJAX error on preview and saving forms

Home Forums Quform WordPress AJAX error on preview and saving forms

This topic is: not resolved

This topic contains 7 replies, has 2 voices, and was last updated by  Ally 1 week, 2 days ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #29868

    s4rsteve
    Participant

    I have already sent an email to your @info address but haven’t heard anything back.
    I’ve upgraded from QF1.1 to QF2 and my biggest form is having an AJAX error, no preview or being able to save the form.

    I’ve tried to recreate the form, as soon as I create more than 9-10 fields, the same error occurs on the new form, “ajax error no preview” and unable to save due to an ajax error. I’ve tried disabling plugins etc and it’s still happening. The moment I reduce the fields to under 9 the preview and save functions work again.

    #29876

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #29877

    s4rsteve
    Participant

    Hi,

    I’ve updated your user email.

    I’ve already checked my cpanel, and there isn’t a ModSecurity option.

    #29896

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #29901

    s4rsteve
    Participant

    Hi,
    I’ve asked my host, and they don’t have any information for me. There’s an error log in my cPanel but it is empty, so it isn’t showing up there. Don’t you have some sort of workaround you can offer? Otherwise the plugin is pretty useless to me.

    #29906

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #29920

    s4rsteve
    Participant

    I spoke to the host provider and can’t get SSH details, it’s shared hosting.

    I’ve setup a wordpress install on my work server and used that to design/modify the form, then exported it for the website. Not a great workaround but no other choice at the moment. Not going to move my whole site just for a form to work.

    Cheers.

    #29936

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Be inspired. © 2019 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy