Background slider stops at second slide

Home Forums Storm WordPress Background slider stops at second slide

This topic is: resolved
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #19504
    ascribano
    Participant

    Hello,
    the background slider is not working. Basically it stops at the second image.

    The other images are still present and loaded when pressing “next slide”, but they are not switching automatically.

    Any idea?
    Thank you
    Antonio

    #19508
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #19517
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #19657
    ukmerlin
    Participant

    I am having this same problem but it is running the latest version of the theme.

    #19658
    ukmerlin
    Participant
    #19667
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #19671
    ukmerlin
    Participant

    Thank you, had thought I had uploaded the latest but apparently it did not take…… Seems to be fine now.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2020 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy