Calendar icons not displayed when SG Optimizer active

Home Forums Quform WordPress Calendar icons not displayed when SG Optimizer active

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  Ally 3 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #29588

    AlanG
    Participant

    In Quform, the Date field has a datepicker popup activated by clicking on a calendar icon at the right end of the field. When Site Ground “SG Optimizer” plugin is activated on my site, the calendar icon (and forward and back arrows in the calendar popup) are no longer displayed properly.

    Any suggestions for what I can do apart from disable the SG Optimizer? This plugin has a range of settings but not sure which of these or why it should be causing a problem with Quform.

    #29610

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Be inspired. © 2019 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy