Captcha/reCaptcha showing incorrect solution

Home Forums Quform WordPress Captcha/reCaptcha showing incorrect solution

This topic is: resolved

This topic contains 11 replies, has 4 voices, and was last updated by  Ally 6 years, 6 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #2933

    shreyans
    Participant

    Hello. I just installed this plugin on my website but no matter how many times I try, the captcha shows error.. I tried both CAPTCHA and reCAPTCHA.

    CAPTCHA says: “The value does not match”
    reCAPTCHA says: “The CAPTCHA solution was incorrect”.

    I do get the form submitted to me by email and even the applicant of the form gets a “Thank You” email though. Please help!!

    Attachments:
    You must be logged in to view attached files.
    #2937

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #2993

    shreyans
    Participant

    Hey, it was Jetpack that was causing it. Thank you, it works now. I have disabled all jetpack features except the Site Stats coz thats the only one I use anyway.

    #2998

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #3069

    Raintreemg
    Participant

    I have this same problem. The Captcha shows “The Value does not match”. I deactivated and even deleted Jetpack. I disabled all other plugins and the problem remained. The form will not submit at all.

    Attachments:
    You must be logged in to view attached files.
    #3078

    Raintreemg
    Participant

    Update to post above….although the Captcha never worked, the reCaptcha did function well, and as it is actually more secure, we are fine with this option. We love your product. Thank you.

    #3506

    stefans71
    Participant

    I’m having the same issues. I tried all 3 solutions you offered in the general help index, including using the SMTP setting but still get ”Value does not match“ what does this mean? does it point to a specific error point?

    The Re-Captcha might be safer and for a good cause but sometimes it is difficult to read. Is it true that you only need to get 1 of 2 the words correct to pass the test?

    #3532

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #3537

    stefans71
    Participant

    I have reCAPTHCA working now. But I can’t get the file upload to attach to the email. It is going to the upload file on the server, Also it is not recording in the table “file upload” column. I have to manual go into the upload iphorm folder to get the file.

    I have tried sending it as PHP and SMTP and global setting; how can i get the file upload to attach to the email with users send the data?

    Thanks for any help on this issue.

    #3538

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #3543

    stefans71
    Participant

    Hi and thanks for your response.

    I tested a new form with Email, single line, File upload, re-CAPCHA.

    Flash uploaded is disabled
    Fancy box is disabled
    SWF upload output disabled.

    submit the form and I get: “error occurred submitting the form”

    however the info, including the file, is all in the “entries” table of this form.

    but no email is being sent.

    Any suggestions?

    Thanks.

    #3567

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.

Be inspired. © 2019 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy