CONDITIONAL LOGIC NOT WORKING

Home Forums Quform WordPress CONDITIONAL LOGIC NOT WORKING

This topic is: resolved
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #34257
    MOVOX
    Participant

    Hi, we have created a contact form which includes a “Location” drop-down field and several “Region” drop-down fields. When a country is selected in the Location field the related Region field is displayed which lists regions for the selected country.

    This is displayed and working correctly in the Quform editor from within WordPress (see image “Contact-us-form”). However, when viewing the form on the live site all of the available Region fields are being displayed regardless of what is selected in the Location field. When a country is selected in the Location field there is no change occurring on any of the Region fields (see image “Send-us-a-message”)

    Hoping you can help resolve this issue.

    Attachments:
    You must be logged in to view attached files.
    #34262
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #34265
    MOVOX
    Participant

    Hi Ally,

    I not the error you have indicated in your response and I have removed the commas. However, this code relates to code for a slider, not the conditional logic problem related to this topic.

    #34267
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #34268
    MOVOX
    Participant

    Hi Ally,

    Thank you removing the script tag fixed the problem.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2022 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy