Conflict with "WP Native Dashboard"

Home Forums Quform WordPress Conflict with "WP Native Dashboard"

This topic is: not resolved
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3714
    axoicorp
    Participant

    Hi there, Quform is conflicting with this famous plugin “WP Native Dashboard”. When both are activated, the site is loading very slow (takes 4 seconds to load) and the dashboard on top isnt shown. This ONLY HAPPENS when logged in.

    Pls check it yourself:
    http://www.hostt.nl/axoi/
    http://www.hostt.nl/axoi/wp-admin
    – user: test
    – pass: test

    “WP Native Dashboard” is a great plugin for switching between site languages. I have already done some troubleshooting with checking the log, http://www.hostt.nl/axoi/wp-content/debug.log and also disabled all the Quform scripts from settings. Unfortunatly didnt work.

    If you could help me out, i would appreciate it!
    Thank you in advance

    #3760
    Allan
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #3793
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2020 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy