Data is not always saved

Home Forums Quform WordPress Data is not always saved

This topic is: not resolved
  • This topic has 3 replies, 2 voices, and was last updated 1 year ago by Ally.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #35543

    Hello together
    I have the problem that when entering multiple entries in the form, the data is sent in the mail but not stored in the database?

    If I load the form each time with shift-refresh, everything is OK?

    What can I do to fix this problem?

    Greetings
    Peter

    #35545
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #35617

    Good morning Ally
    I am back from vacation 🙂

    The problem seems to be with the value I have in an Invisible field : {post|ID}

    This field is empty after submitting, so before entering a second entry!
    I need this value as primary key in the DB and generate an error when the field is empty….

    What can I do, that the field is refilled with an ID after I have submitted the form?

    Greetings
    Peter

    #35618
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2024 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy