Emails wont send

Home Forums Quform WordPress Emails wont send

This topic is: not resolved
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #33833
    coastalitsupport
    Participant

    Hi all,

    Need some assistance. Emails are no longer sending since moved across to Office 365.

    Even tried Post SMTP and nothing works. Why did it used to work no problems, now no longer works. There are no SMTP settings within Quform which is very odd compared to most plugins.

    #33837
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #33838
    coastalitsupport
    Participant

    Hi Ally,

    Thanks for the reply. Its for any customers who send a email through the website doesnt go anywhere.

    Ive checked the MX records and all should be ok also. Post SMTP get the below error

    An unexpected error occurred:

    <p>There has been a critical error on this website.</p><p>Learn more about troubleshooting WordPress.</p>

    Have also tried WP Mail SMTP and nothing works. Have cross checked the login details etc all is good.

    #33839
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #33840
    coastalitsupport
    Participant

    Hi Ally,

    Checked 1, 2 and 3 and still nothing

    #33841
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2020 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy