Entry limit text not working

Home Forums Quform WordPress Entry limit text not working

This topic is: not resolved
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #36465
    ralfaia
    Participant

    Hello there, i have a little problem with the Enty limit part.

    The entry limit is set and it worked. But after the first test, the limit entry text is not working anymore.
    You can still see the form instead of the text that should appear.
    i tried on several browsers and it happens the same. The text doesn’t show.

    Thank you

    Ricardo

    #36466
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #36467
    ralfaia
    Participant

    Hi Ally, thanks for your answer.

    Yes, i thought about that too. That’s why i tried on another browser (without logging on the page) and on my phone. Still can see it.

    #36471
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #36479
    ralfaia
    Participant

    Hi Ally, thank you. It helped to delete the cache. The form is not there but the text. But now, when i put the limit to one (to try again), it doesn’t show the form. Only the text. I put the limit to none and saved the form. Afterwards i put it to one try and now it still appears the text. How is the right way to do it?
    Thank you again and sorry for the questions…
    Greetings from Portugal
    Ricardo

    #36480
    ralfaia
    Participant

    and yes, i deleted the cache every time

    #36481
    ralfaia
    Participant

    sorry, me again. I turned the limit entry off and it still shows the text (the form doesn’t appear)

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2022 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy