Error occurred – refresh page

Home Forums Quform WordPress Error occurred – refresh page

This topic is: resolved

This topic contains 6 replies, has 4 voices, and was last updated by  AndrewG 8 months, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #25596


    I have created a form using a local site and used All-In-One WP Migration to publish the entire local site on to the live server.

    The website is

    Since going live, I get an error message when I try to submit the form – see attached.

    However, I only get the message when using the 2 browsers used during development – Chrome and Firefox. I can successfully use the form when I use Safari on the same machine. On other machines, the form works fine using any browser.

    I’ve tried clearing the cache on both browsers and have restarted the machine.

    The website uses an old theme and some of the pages have been created using Elementor. The form itself is published as an Elementor section using a shortcode.

    • This topic was modified 8 months, 2 weeks ago by  AndrewG.
    You must be logged in to view attached files.


    Hi Andrew,

    I started seeing this cryptic error myself when my form had custom code in functions.php (or as custom plugin).

    Have you made sure any custom code was carried across from DEV to LIVE?

    You need to think of embedded QuForm code custom JS/CSS as well as any files in WP install you might have enhanced eg functions.php



    Thanks katw.

    I did have a custom theme setup and a line of custom CSS in the settings area. I’ve deleted the custom theme and still no joy. I’ve also tried removing the custom CSS but that doesn’t fix things either.

    I’m very confused as to why this only occurs when using the 2 browsers used during development.



    We are now seeing this error on our forms after updating in all browsers. This is a live form that has worked until the most recent update.

    We have disabled all plugins, there is no custom code in the functions, this is a general standard form.

    How can we get this fixed?


    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.



    Hi Ally

    That appears to have fixed the problem!

    I’ve emailed you with login details – hopefully you’ll be able to find out more.





    Following Ally’s advice, I cleared all cookies and that seems to have fixed everything. The form now works with CSRF turned on.

    Thanks again Ally

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Be inspired. © 2018 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy