Failure of autofill on QuForm – can we fix this?

Home Forums Quform WordPress Failure of autofill on QuForm – can we fix this?

This topic is: not resolved
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #35012
    che_rith_hateley
    Participant

    Hi, I have been using Quforms to build a large multi-paged form that is essential to my business.

    If I create a new form autofill works. But after a certain point (not sure if it’s form length, number of pages, styling, content) autofill stops working for text fields.

    The browser stored inputs are no longer coming up from the user’s previous answers in autofill.

    It is the same situation in Chrome and Edge. And I’ve tried it from numerous devices, with cleared cache and experienced the same problem.

    I’ve tried using javascript to forceably add the “autocomplete=on” attribute, but this hasn’t made any difference.

    Is there any way to get autofill back for a large form?

    Is it a limitation of a browser and beyond QuForms control?

    Thank you.

    Cherith

    • This topic was modified 2 months ago by che_rith_hateley. Reason: had a line repeated
    #35015
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2022 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy