filled data only and time

Home Forums Quform WordPress filled data only and time

This topic is: resolved

This topic contains 8 replies, has 3 voices, and was last updated by  Moe 3 weeks, 4 days ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #28249

    Moe
    Participant

    Hi
    I want to know how we can send in the email only filled field? the empty ones no need to be included in the email
    is there any way?

    Second thing is how to make in the time picker specific hours only, for example the user can only choose from 8:00 to 14:00 ?

    Awaiting for kind response
    Moe

    #28259

    Venom
    Participant

    Hi Moe,

    For the time picker, you might refer to this tutorial.

    Time

    It has time range setting for that.

    Regards,

    Venom

    Attachments:
    You must be logged in to view attached files.
    #28264

    Moe
    Participant

    Thanks Venom
    I found it.

    But what about the first question ?
    I want to know how we can send in the email only filled field? the empty ones no need to be included in the email
    is there any way?

    #28265

    Venom
    Participant

    Hi,

    Please refer to the following thread, it might help.

    It seems that Quform would send those fields with value only in notification email by default if using the {all_form_data}.

    not-getting-empty-fields-in-results-email

    • This reply was modified 4 weeks, 1 day ago by  Venom.
    Attachments:
    You must be logged in to view attached files.
    #28269

    Moe
    Participant

    Hi Venom

    it work and didn’t work in the same time, i tried like this {all_form_data|showEmptyFields:false}
    But i have hidden fields and from there i get my values
    check the form https://slowbanana.com/clients/go-ma_dk/bestiling/

    Can we do anything?

    #28281

    Venom
    Participant

    Hi,

    You have set the default value to 0. It is not empty. It will be saved to the database. You might try to use the Placeholder to show 0.

    Regards,

    Venom

    Attachments:
    You must be logged in to view attached files.
    #28293

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #28304

    Moe
    Participant

    Hello
    Actully I didn’t found any solution yet
    can you give any help Ally?

    #28305

    Moe
    Participant

    Hi again

    We have solved the problem by replacing value=”0″ to Placeholder=”0″
    Thanks

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Be inspired. © 2018 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy