Form doesn't submit

Home Forums Quform WordPress Form doesn't submit

This topic is: resolved
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #5739
    stevencrowe
    Participant

    All I get is what is in the pic attached the spinners just keeps on spinning.

    Thanks
    Steven

    Attachments:
    You must be logged in to view attached files.
    #5750
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #5751
    stevencrowe
    Participant

    Hi Ally, would you believe I just fixed it, thank you for the quick reply.

    #5753
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #5980
    pcsurgeon
    Participant

    I am having the same issue, forms worked a week ago, now they don’t, the progress bar just goes and goes. Here is a link to our contact page http://milamtrk.com/contact-us/

    #6003
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #31501
    rtearman
    Participant

    Same problem — version 2.12.0

    Quote Request form on hollman.com, spins forever before finishing last step. This form has been here forever and I recently made some cosmetic updates to it, but there is no custom javascript, etc. Problem shows on chrome and Edge.

    Help, please?

    #31503
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #31505
    rtearman
    Participant

    Hello,

    I found a piece of jquery code that had been a part of this form for years (located in the global quform javascript box), but removing it caused things to start working again. Possibly new security fixes rolled out recently in browsers made this incompatible? I had the same issue in both Chrome and Edge.

    Thanks,
    Rebecca

    #31510
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2020 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy