form not in container

Home Forums Quform WordPress form not in container

This topic is: resolved
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #32495
    gregcfii
    Participant

    I’ve checked and found nothing to help. Very frustrating since I’m not a professional at this. So, can someone point the way, please?

    I built 3 forms and checked them on PC, iPad, and iPhone. All worked fine, and I was near the end of final cosmetic improvements. Then, seemingly out the blue, my submit button jumped from the bottom to between two groups within a group. I have no clue why.

    As a result, one form (the one open) changed and not by me (intentionally, anyway). It went to universal italics (but I globally set it to normal). A label is centered and I can’t make if left justify despite correct and correctly place code. I can deal with those, but the form will not go into a WordPress page container even when built from scratch. The PC form is fine, but the iPad and iPhone are out of container (the container displays as if it has an instruction of some short height value. I cannot find it.

    I’d appreciate any help or clues. If not, I’ll try rebuilding my form.

    Thanks.

    #32497
    gregcfii
    Participant

    DISREGARD. I was stupid. Tired. Shouldn’t have been doing this. Lesson learned.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2020 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy