Forms not displaying Quform theme

Home Forums Quform WordPress Forms not displaying Quform theme

This topic is: not resolved
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #30455
    elielaprod
    Participant

    The forms are not displaying the Quform theme selected in the form settings. It seems that the wordpress theme is taking precedence over the form theme and I can not seem to work around this at all. I have perused the forums and tried the following:

    Hi

    It seems the Quform CSS style files are not being loaded on the form page.

    Can you go to Forms – Settings – Performance and make sure the “When to load scripts/styles” option is set to “Always”. Save the settings and see if the problem is fixed.

    If it’s not fixed, go to Forms – Settings – Performance and turn off the option “Combine CSS”. Save the settings and see if the problem is fixed.

    If it’s not fixed, go to Forms – Settings – Tweaks & Troubleshooting check the Server Compatibility section for any problems. Let me know if you see an issue there.

    To remove the [raw] [/raw] tags around the form, go to Forms – Settings – Tweaks & Troubleshooting and turn off the “Raw fix” option.

    Still nothing. Help im just about losing it

    #30467
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2019 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy