I am struggling with some questions

Home Forums Quform WordPress I am struggling with some questions

This topic is: resolved
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #31620
    1k0n
    Participant

    Hi,
    I hope you are well?
    I have some questions.
    I know it’s a lot, but I’m desperate.
    If you need for this support money, I will pay, no problem.
    It’s important to me that I can solve it somehow.
    I hope you can help me.
    I have create a wordpress account for you, from my form.
    I can send it to you.

    1. Why do I get a white line in the red title of the confirmation email?
    2. How I customize the font style from the Email Text?
    3. Why is here in “Kontaktperson:” the color yellow in placeholder and in other not?
    4. How do I configure that this checkbox is also displayed in the email. Now only the title of the checkbox is shown in the email.
    5. Is there a possibility that the fields are still filled in when the “Send Button” is clicked. Now it is like this, that everything is in the field deleted after clicking “Send Button”?

    Thank you very much for your respond and you effort.
    I appreciate it!
    Kind Regards,
    Alexander

    Attachments:
    You must be logged in to view attached files.
    #31625
    1k0n
    Participant

    Here the rest from the screenshots.
    Thank you.

    Attachments:
    You must be logged in to view attached files.
    #31631
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #31747
    1k0n
    Participant

    Hello Ally,
    Please forgive me for my late answer, I had an accident.
    ¯\_(ツ)_/¯
    Now everything is fine again, I’m healthy and I can take care of my project.
    Sorry for the delay. Thank you for your quick answer, I appreciated it.

    Question 1. – problem solved: The problem seems to be only with my Outlook installation, strange,
    I sent the email to gmail and other email programs.
    There it was displayed cleanly, without errors and a white line in the title.
    Good to know that you have a plugin available if I want to change the style from the email.

    Question 2. – problem solved: Works fine, thanks a lot for the helpful tip.

    Question 3. – problem solved: I solved the problem differently. I simply chose a multi-line text area for the form.
    Apparently a CSS of the theme is used for single-line text areas. With a multiline text area the color selection works.
    I found the issue and the CSS from the theme.

    Question 4. – problem solved: This is wonderful, thank you very much for the tip.
    I am thrilled. I understand, this is also the way to solve it. You solved that very well!

    Question 5. – problem solved: Very good, wonderful! Cool that it can be solved like that.

    This is have made, it looks very cool:
    https://elenalauder.shortcm.li/EwujGj
    https://elenalauder.shortcm.li/Mv6Wq1

    Thanks again very much for your help. Your plugin is simply the best.
    It took a little while in the beginning to get along with it,
    but now I get along quite well. I have had other form plugins (your competition companies),
    but I must say, your plugin tops everything!
    Have a good time and take care.
    Kind Regards,
    Alexander

    #31761
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2020 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy