Image in select menu

Home Forums Quform WordPress Image in select menu

This topic is: resolved
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #33018
    MarcGuevreguian
    Participant

    Hello,

    I need to make a select menu with an image in front of each line (see image attached). How can I do that ? Thanks for helping me !

    Attachments:
    You must be logged in to view attached files.
    #33024
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #33080
    MarcGuevreguian
    Participant

    Thanks Ally for answering. I tried to do what you said, added the CSS, with no result. There must be something I did wrong or did not understand 🙁

    #33084
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #33090
    MarcGuevreguian
    Participant

    Thanks Ally, I sent you the infos in the feedback form.

    #33093
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #33095
    MarcGuevreguian
    Participant

    Sure ! I will do that right now.

    #33097
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #33104
    MarcGuevreguian
    Participant

    Hello

    Thanks a lot for your help ! Everything seems OK, except when you click on the select menu, there is like an other select menu inside. Can you help me fix that ?

    Thank you so much !

    #33117
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #33137
    MarcGuevreguian
    Participant

    Hi Ally

    Actually, the option research in the select menu was on, that’s why I had that field inside the select menu. Now the option is off, everything is fine !

    Thank you so much for your help !

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2020 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy