Mailchimp integration not working

Home Forums Quform WordPress Mailchimp integration not working

This topic is: resolved
  • This topic has 3 replies, 2 voices, and was last updated 1 year ago by Ally.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #35128
    foodstijl
    Participant

    I’ve have set several mailchimp integrations for different forms on the website and different Audiences in Mailchimp.

    I’ve tested them all but it seems only 1 integration works.
    On the one that works I can see the contact added to the audience in Mailchimp.
    On the others The form is send. confirmation is received (from the form) but no contact is added to the Audience in Mailchimp.
    The settings in the integration that doesn’t work are the same as the settings in the integration that does work.
    I have no idea why this not working. Hope you can help.
    I can send you login credentials if you like. But I don’t want to add these to the open forum here.

    Test on fresh browsers with all the e-mailadresses I own, but nothing seems to be added to the Maiclhimp Audience.

    The one that doesn’t work:

    UTA-panel-mailchimp-test

    First I’ve set 2 integrations for the form, but i deactivated 1 and reduced the merge fields to emailaddress, first and last name, but still nothing shows. Very curious why.. probably something obvious and stupid…

    Hope you can help.

    Kind regards,
    Emile

    #35130
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #35132
    foodstijl
    Participant

    aha Yes I see what’s the issue.
    I set a field as a dropdown in Quform and in the audience it was set as radio buttons. It works fine after changing it to dropdown field in Mailchimp.

    It would be a very nice feature if Quform would show this during creating the integration. Maybe a sort of test button with some feedback? Don’t know if something like this would be possible, but it would’ve helped me 😉

    Thanks for help again!

    Kind regards,
    Emile

    #35134
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2022 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy