Missing icons on forms

Home Forums Quform WordPress Missing icons on forms

This topic is: not resolved

This topic contains 4 replies, has 3 voices, and was last updated by  Ally 2 months, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #27004

    Hello guys!

    I am having problems with one of my forms. Some label icons are missing and showing some kind of square.

    This is the link to the issue:
    https://energy.sicompare.com/switch/

    Any ideas on how to fix this?

    Cheers!

    Marina

    #27024

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #27030

    Hello Ally,

    Thanks for your help.

    However, it didnt work out and the icons are still missing. 🙁

    Is there any other way to fix it?

    Cheers!

    Marina

    #27031

    Sorry Ally,

    I also just realised that the required fields are not working either…. no message is being displayed when the required fields are not filled in.

    Thanks again

    Marina

    #27041

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Be inspired. © 2018 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy