Multiple problems since update to version 2.12.0

Home Forums Quform WordPress Multiple problems since update to version 2.12.0

This topic is: not resolved
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #31567
    onnas@vyanet.com
    Participant

    We use the form frequently for people in the field on various iPhones and these forms continue to cause issues since we did the last update.

    1. After pressing the submit button, a circle appears which spins endlessly and the form does not submit.
    2. The conditional logic fields aren’t displaying correctly. All fields are often showing immediately instead of appearing as they are programmed to display after a selection.

    These are the main two problems. We’ve had these same issues in Safari and Chrome on these iPhones.

    Thank you for your help with this.

    #31571
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #31629
    onnas@vyanet.com
    Participant

    Hi Ally,

    I sent you an email to info@themecatcher.net with those details. Please let me know if you received it ok.

    Thank you,
    Onna Stewart

    #31633
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #31639
    onnas@vyanet.com
    Participant

    Hello Ally,

    Ok, thank you for looking into this. I did test it with a default WP theme, but will try it again while deactivating all plugins except Quform.

    Thank you,
    Onna

    #31642
    onnas@vyanet.com
    Participant

    Hi Ally,

    I now remember I did do all this testing before a couple weeks ago. I just did it again and when deactivating all plugins but Quform and testing on iPhone 8 v.13 in Chrome, we continue to have the following issues in the Bridge theme, Twenty Twenty theme, and Customizr theme:

    1. Conditional logic doesn’t work.
    2. Calendar field and Time fields do not display properly.
    3. Javascript along top of page for Bridge theme but not for Twenty Twenty nor Customizr theme.

    It doesn’t seem to be an issue with plugins nor themes – it seems to be something that went wrong with the Quform upon the update itself. This has been really frustrating. I’ve been looking into other forms but I really like Quform for what we use this for and don’t want to have to change it unless I have to. Do you have any other suggestions?

    Thank you,
    Onna

    #31646
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #31652
    onnas@vyanet.com
    Participant

    Hi Ally,

    I set you up with an Admin user at that email with username Ally. Please let me know if I can do anything further and thank you for looking into this.

    Take care,
    Onna

    #31655
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2020 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy