Only some Font Awesome Icons loading

Home Forums Quform WordPress Only some Font Awesome Icons loading

This topic is: not resolved
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #31332
    Jules
    Participant

    Two questions please:

    1. On my forms, some of the Font Awesome Icons are not loading but others are. For example on this page on the conditional logic buttons, the fa-circle icon is not loading but the checkmark is.

    https://www.jules-photographer.com/category/elope-italy/

    2. Why is is that sometimes the captcha letters are not accepted and it needs to be refreshed? I have received an increase in the number of clients saying they have problems with the form and was wondering if this is the case as sometimes when I test I get this error.

    Thanks!

    #31333
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #31335
    Jules
    Participant

    That css fixed the first problem and I have sent you the email with the admin details. Thank you!

    #31352
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2020 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy