PHP warning in error logs

Home Forums Quform WordPress PHP warning in error logs

This topic is: not resolved
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #34030
    md51gnd
    Participant

    Hi Ally,

    I am getting this error message come up in my server error logs a number of times and I don’t know what is causing it. It’s a site that’s had the forms on for about 6 years and so something has upset it but no idea what. I’ve rebuilt the scripts and cleared Quform cache and my server cache but it doesn’t seem to have helped.

    I’ve removed my site info and replaced with dashes.

    AH01071: Got error ‘PHP message: PHP Warning: Creating default object from empty value in /–/–/–/-/–/–/wp-content/plugins/quform/library/Quform/Updater.php on line 45’

    Could you help please?
    Many thanks
    M

    #34033
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #34042
    md51gnd
    Participant

    HI Ally,

    Yes the site was using WordPress 5.9 as at the time of the ticket yesterday but now is on 5.9.1. All themes and plugins are up to date and I am using PHP Version 7.4. It’s generating a number of errors a day and I have checked this morning and they are still ongoing. I haven’t been able to work out if it is happening on a recurring basis or if activity on the site/admin triggers it (or both).

    Thanks v. much
    M

    #34043
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2020 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy