Problem with dynamic recipient

Home Forums Quform WordPress Problem with dynamic recipient

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Ally 5 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #28166

    mrvintervind
    Participant

    I´ve have a problem after updates of WP, qForm that I think is cause of that.
    It´s the dynamic recipient that I use on some forms that aint sending emails. It´s stored in the database but noone get mails if I use for example {element|id:61|E-postadress} that is the ID of the field the customer using in the form.
    If I set a info@xxxxxx.com adress it works, but not taking it from the field.

    What is wrong?

    #28171

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #28172

    mrvintervind
    Participant

    Hello again, as I wrote I have SMTP plugin and it works with mails if I put them directly into the form etc so nothing wrong with this.
    It´s the dynamic part that does not work at all. Please read my post as I described it. Thanks.

    #28182

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Be inspired. © 2019 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy