Problem with form in Firefox with other page content not displaying

Home Forums Quform WordPress Problem with form in Firefox with other page content not displaying

This topic is: not resolved
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #32489
    md51gnd
    Participant

    Hi Ally,
    I have a form with some content below on a contact page. I can see the whole page ok on browsers except Firefox. I’ve tried on a mobile, desktop and Mac and they all do the same when using Firefox.

    I set up a copy of the page and removed all elements one by one and the page only displays correctly on Firefox once I remove the form.

    Below the form is an iframe Google map and a slider of projects which all load ok on Chrome and Safari, but on Firefox it flashes the content for a moment and then I see the form with a huge empty gap below. Can you help please?

    I have disabled combine CSS and JS in performance (I have left them disabled for now) and rebuilt cache in troubleshooting and cleared my server cache.

    This is the page https://lynwoodassociates.co.uk/contact-lynwood-associates/

    Thanks

    #32490
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2020 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy