Quform “Enable enhanced uploader” feature doesn’t work with Slider Revolution

Home Forums Quform WordPress Quform “Enable enhanced uploader” feature doesn’t work with Slider Revolution

This topic is: resolved
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #33283
    sangkyu95
    Participant

    I have been using QuForm inside Slider Revolution. However, after the word press version update and plug-in update for Quform and Slider Revolution plugins, Quform “Enable enhanced uploader” feature doesn’t work with Slider Revolution Plugin

    Can you please check my website https://transgana.com/en/ and please give me a solution to how to fix this problem?

    Thank you so much.

    #33284
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #33295
    sangkyu95
    Participant

    Hello, Ally.

    I putted a JavaScript code as you instructed but it didn’t fix my problem…

    I asked the Slider Revolution developer and he said

    Usually, our plugin works with any other plugin just by placing the short-code on the slider just like you’ve done. This seems that it requires some customization on the Quform coding try one more time with their support and see if they are able to help, otherwise I’ll have to share this ticket with our dev team for further investigation.

    Let me know how it goes.

    Is there anything that can be fix this problem? I need to fix it ASAP… My clients who visit my website complains to us our Estimate Request form is not working properly.

    Kindly give me a solution so that I can fix this critical problem.

    Thanks again

    Best Regards,
    Sangkyu Lee

    #33301
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #33302
    sangkyu95
    Participant

    Hello Ally.

    Thanks for your fast reply. However, the new code you gave me didn’t fix my problem too.

    Can you please send me a copy of version 6.1.2? I will try to downgrade the plugin and see if it can fix my problem.

    Thank you so much!

    #33312
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    • This reply was modified 1 month ago by Ally.
    • This reply was modified 1 month ago by Ally.
    #33321
    sangkyu95
    Participant

    Hello Ally,

    Thank you so much for your help.

    I downgraded Slider Revolution to version 6.1.2. and I was able to solve the problems.

    I will inform the Slider Revolution dev team to fix this issue for the next upgrade.

    Thank you again 🙂

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2020 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy