Quform PHP broken when using SSL https

Home Forums Quform PHP Quform PHP broken when using SSL https

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  empowwwer 2 weeks, 2 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #29892

    empowwwer
    Participant

    I’ve had your wonderful form working great on a site till I started using SSL on that site.
    Here’s the form https://beachsvr.com/great
    The firebug error I see is: Content Security Policy: Ignoring “https:” within script-src: ‘strict-dynamic’ specified

    The form does not send email and also fails to catch blank required fields.

    I see that others users in the Quform WordPress have had this issue but I can’t see their resolution because of my subscription.

    ^ My server Hotlink Protection is disabled.

    Thanks for your help.

    #29903

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    • This reply was modified 2 weeks, 3 days ago by  Ally.
    #29912

    empowwwer
    Participant

    This is [SOLVED] In the end, this was missing, EmailAddressValidator.php, and the common.php needed to be updated, and my smtp server settings needed changing.
    Thanks for your support!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Be inspired. © 2019 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy