Recaptcha Query doesn’t work anymore

Home Forums Quform WordPress Recaptcha Query doesn’t work anymore

This topic is: resolved
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #32633
    markusfischer
    Participant

    Hi,
    I have had a problem with the recaptcha query for a few days.
    The value is definitely always entered correctly, but the following message always appears (translated from German):
    “The entered value does not correspond to the specification.”
    Until last week it still worked perfectly. I’ve tried new site and secret keys, both recaptcha V2 and recaptcha V3.
    I also use recaptcha with other plugins such as WP Cerber and the recaptcha query still works here.
    As an example, a subpage with a form and recaptcha query:
    http://www.meinefinanzklinik.de/finanzplanung/versicherungen/hundehaftpflichtversicherung-angebote/
    Thank you for your help!

    #32647
    markusfischer
    Participant

    The problem is solved. I can’t explain it, but today I redirected all website calls to an encrypted page in the htaccess file. Since then there have been no more recaptcha problems.

    #32654
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2020 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy