Server Error message

Home Forums Quform PHP Server Error message

This topic is: not resolved

This topic contains 6 replies, has 2 voices, and was last updated by  Ally 6 years, 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3219

    jasonjkd
    Participant

    Hi I have just changed my hosting provider and had my site migrated but now I am getting this error message.

    There was a problem Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, webmaster@sographics.co.uk and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    #3221

    jasonjkd
    Participant

    THIS IS WHAT MY HOSTING PROVIDER IS SAYING.

    I think this is a PHP error as follows:
    [03-Mar-2013 17:27:53 Europe/London] PHP Warning: PHP Startup: Unable to load dynamic library ’/usr/local/lib/php/extensions/no-debug-non-zts-20090626/ixed.5.3.lin’ – /usr/local/lib/php/extensions/no-debug-non-zts-20090626/ixed.5.3.lin: cannot open shared object file: No such file or directory in Unknown on line 0 [03-Mar-2013 17:27:53 Europe/London] PHP Fatal error: Directive ‘allow_call_time_pass_reference’ is no longer available in PHP in Unknown on line 0

    #3233

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #3238

    jasonjkd
    Participant

    sorry if i remove that line from what file?

    #3241

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #3245

    jasonjkd
    Participant

    They said they did this: I’ve renamed your php.ini in your public_html so your site will use the server default.

    now I am getting this error:

    Fatal error: Uncaught exception ‘Exception’ with message ‘Filter ‘trim’ does not exist’ in /home/sographi/public_html/Main-contact-form/quform/lib/Quform/Element.php:730
    Stack trace:
    #0 /home/sographi/public_html/Main-contact-form/quform/lib/Quform/Element.php(212): Quform_Element->_loadFilter(‘trim’, Array)
    #1 /home/sographi/public_html/Main-contact-form/quform/process.php(194): Quform_Element->addFilter(‘trim’)
    #2 {main}
    thrown in /home/sographi/public_html/Main-contact-form/quform/lib/Quform/Element.php on line 730

    #3257

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Be inspired. © 2018 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy