Server Error with Quform

Home Forums Quform WordPress Server Error with Quform

This topic is: resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Ally 6 years, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2031

    marc972
    Participant

    Hello!

    Great work with Quform and Storm. I have everything set up however emails are not sending and I receive a pop-up notification whenever I try to send an email. I contacted the hosting provider who told me this:

    “It looks like your form is using PHP’s native mail function vs. WordPress’ mail function. This is disabled on our system so the contact form won’t work if that’s what it requires. You could implement a different contact form, or see if it’s possible to edit the forms sending method, but the way it’s currently working won’t work on our systems.”

    Would you be able to provide me with a simple work around? Please help, this is the last part of the project that is holding us from completion.

    Thank you!
    -Marc

    #2032

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #2033

    marc972
    Participant

    Are username and password required if I use SMTP?

    #2039

    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Be inspired. © 2019 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy