Success message not showing, despite having quform-elements wrapper

Home Forums Quform PHP Success message not showing, despite having quform-elements wrapper

This topic is: resolved
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #9349
    mirko81
    Participant

    Hi, I am having trouble getting the success message to display. Everything works fine, and the email arrives correctly, but there is no success message.
    I am having my form wrapped in div with quform-elements class.

    You can see it live here:
    http://www.olivecare.co.uk/test/work-for-us.html

    Thanks,

    Mirko

    #9374
    mirko81
    Participant

    Hi guys, any help on this? I would really need this sorted, as the website is about to go live?

    Many thanks!!

    #9376
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #9378
    mirko81
    Participant

    Great, thanks a lot!! It is working now, previously I wrapped it one level above, not inside the form.

    Just one small question, upon succesful submit, I get the normal green success message on the left part of the form, and on the right part there is the same exact green box, but with nothing written inside it.
    Is this the desired behaviour?

    Thanks a lot:)

    #9379
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #9384
    mirko81
    Participant

    Ok, silly me, the message box is set at full width. Sorry for the hassle, and thanks for the help!!

    Regards,

    Mirko

    #9505
    Icemanmx
    Participant

    Hello , i have the same problem, can you show me the code how it should look like?

    Thanks
    Best Regards
    Icemanmx

    #9523
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #9529
    Icemanmx
    Participant

    Ok, i sent you the mail
    Thanks

    #9541
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #9551
    Icemanmx
    Participant

    Thanks a lot, function perfect now…

    Best Regards
    Icemanmx

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2020 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy