Text only notification bug

Home Forums Quform WordPress Text only notification bug

This topic is: not resolved
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #31688
    celluleweb
    Participant

    Hi Ally,

    I’ve discovered a bug with email notifications (Quform v2.12.0)

    I’ve a form with 2 notifications, the first one is “multipart” and the 2nd is “text only”.

    The 1st notification is “OK”. But the 2nd one, the “text-only” notification, isn’t.

    In fact the email received is multipart and the html part contains the “text-only” content, and the “text-only” part contain the text content of the first notification, it’s really weird.

    Example of email content :

    This is a multi-part message in MIME format.
    
    --b1_6a479683ef9603d341e6a8e9458b3369
    Content-Type: text/plain; charset=us-ascii
    
    text-only content 1st notification
    
    --b1_6a479683ef9603d341e6a8e9458b3369
    Content-Type: text/html; charset=us-ascii
    
    Text-only 2nd notification
    
    --b1_6a479683ef9603d341e6a8e9458b3369--
    

    I’ve added an export of a sample form.

    Regards

    • This topic was modified 2 months ago by celluleweb.
    Attachments:
    You must be logged in to view attached files.
    #31692
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #31693
    celluleweb
    Participant

    With your code modification, it works. Thanks !

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2020 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy