“The response from the server was invalid or malformed” in Google Chrome

Home Forums Quform WordPress “The response from the server was invalid or malformed” in Google Chrome

This topic is: not resolved
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #31272
    azoreslab
    Participant

    Hi

    I’m receiving this message…

    “There was a problem
    The response from the server was invalid or malformed”

    …in several quform plugins that I’m using.

    Not everyone get’s the error, but it’s not clear o does get the error.
    Already talked to the server teamand they said that everything is ok from their part.
    I cleared the cache and cookies from Chrome, and still not working.

    Do you know what’s happening?

    best regards

    Attachments:
    You must be logged in to view attached files.
    #31285
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #31307
    celluleweb
    Participant

    Hi Ally,

    It’ll be great to have an option to clean the cache (and the ability to set some settings) globally on WordPress “network” install.

    Actually, all the settings are local to a specific site.

    Regards

    #31313
    psmimet
    Participant

    The same error in version 2.11.1 version and only in some Chrome users, help!

    I’ve purged caches and nothing

    • This reply was modified 3 months, 3 weeks ago by psmimet.
    #31315
    azoreslab
    Participant

    It worked for me.
    I purged cache and cookies in chrome and cache in wordpress, and nothing.
    I rebooted the pc and it was working fine. Not sure if it was the reboot after I’ve purged cache and cookies, but it’s working.

    #31318
    psmimet
    Participant

    Hi,

    Some users inform me that it doesn’t work in chrome…

    I have not been able to reproduce the error but some users find it.

    suggestion?

    Attachments:
    You must be logged in to view attached files.
    #31328
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #31330
    psmimet
    Participant

    Disabling “Combine JavaScript” worked for me!
    Thanks Ally for the support.

    Regards

    #31368
    m.abdelwahab
    Participant

    Hi,

    My current version is 2.10.0 and when i press “check for updates” to get the latest Version i get this Error

    An error occurred checking for an update. (Could not find an updated version)

    What should i do?

    #31388
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2020 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy