Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • in reply to: Some elements not showing on dashboard #29403
    pedaso2019
    Participant

    Yes, our form unrolls based on user previous activity. In the beginning it only shows a single ‘ready to start’ button. Then fields progressively show up when user types (in text fields) or clicks (for selectors). So, all of our fields have conditions.

    I’ll ask for authorizations to log you in, it’ll be easier. Email follows, thanks so much!

    in reply to: Some elements not showing on dashboard #29400
    pedaso2019
    Participant

    So you can have an idea

    Attachments:
    You must be logged in to view attached files.
    in reply to: Some elements not showing on dashboard #29399
    pedaso2019
    Participant

    No empty fields are shown, but there are also several missing fields which are not empty.

    If i click the show empty field box, it shows the same fields, it refreshes but doesn’t change.

    The missing fields are of different kind, text, multi select, radio buttons and they are located in different parts of the form.

    in reply to: Some elements not showing on dashboard #29396
    pedaso2019
    Participant

    It’s the Submitted form data table.

    I found it in the .po

    in reply to: Some elements not showing on dashboard #29395
    pedaso2019
    Participant

    Thank you Ally,

    I’m sorry I can’t be immediately precise, as at this time we switched the site to italian so I can’t refer to the page titles in english.

    I’m referring to the entry view table ?page=quform.entries&sp=view&eid=142.

    It is Forms/Voci/Visualizza in the italian version. Forms/Entries/View perhaps in english?…

    in reply to: i don't get submitted entries on my form dashboard #29259
    pedaso2019
    Participant

    I noticed the same flaw, some entries do not show on the dashboard. Also, I can’t get empty fields to show on the dashboard. However, all of them are recorded in the database, and are correctly reported in the email notifications. So, that’s how I recover data, no entries are lost and it works fine for me anyway.
    I believe that if you resend admin emails or otherwise open the database, your entries will still show up.
    But yes, the dashboard misses some, and it would be best to be able to see it all there.

    Regards.

    in reply to: All my CSS styling is gone #29004
    pedaso2019
    Participant

    It’s back! I re-wrote every single CSS instruction – it took me a while – and yes, there was a typo, but that was BEFORE trying all the tools you provide in Settings. And it still wasn’t working until I deactivated and then trashed all the form duplicates I had saved as backups. Then I flushed all caches, rebuilt script cache, and it worked!

    I’m glad, this is a wonderful plugin and I hope it helps our business.

    BTW when I rewrote everything, I also removed the customization for pill buttons in Radio button elements, which I can’t get to work. I would like to customize these pills the way I did for the Submit button. Any suggestions on how to do this?
    Thanks again so much!

    in reply to: Submit form and Add to cart #28896
    pedaso2019
    Participant

    Wow, that really worked like magic! Thanks so much Ally!

Viewing 8 posts - 1 through 8 (of 8 total)
Be inspired. © 2019 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy