Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: Form doesn't submit #31505
    rtearman
    Participant

    Hello,

    I found a piece of jquery code that had been a part of this form for years (located in the global quform javascript box), but removing it caused things to start working again. Possibly new security fixes rolled out recently in browsers made this incompatible? I had the same issue in both Chrome and Edge.

    Thanks,
    Rebecca

    in reply to: 43 unread but says "No Entries Found" #31502
    rtearman
    Participant

    Ally,

    I don’t seem to have the exact options described in the fix documentation, but I did perform the table maintenance operations available to me in phpmyadmin (including Analyze, Check, Defragment, and Optimize) with no issues found and no benefit. Something I have noticed is that I have a table labeled “wp_quform_entry_entry_labels” (0 rows) as well as one labeled “wp_quform_entry_labels” (7 rows) — my main form has 10 pages. Is this the way it should be?

    Thanks,
    Rebecca

    in reply to: Form doesn't submit #31501
    rtearman
    Participant

    Same problem — version 2.12.0

    Quote Request form on hollman.com, spins forever before finishing last step. This form has been here forever and I recently made some cosmetic updates to it, but there is no custom javascript, etc. Problem shows on chrome and Edge.

    Help, please?

    in reply to: 43 unread but says "No Entries Found" #31482
    rtearman
    Participant

    Hello,

    I am having a similar issue — page shows that there are 1651 entries, but the table below shows “no entries found.” and no button to download. Can you help me get to my data?

    Thanks.

Viewing 4 posts - 1 through 4 (of 4 total)
Be inspired. © 2020 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy