Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • sangkyu95
    Participant

    Hello Ally,

    Thank you so much for your help.

    I downgraded Slider Revolution to version 6.1.2. and I was able to solve the problems.

    I will inform the Slider Revolution dev team to fix this issue for the next upgrade.

    Thank you again 🙂

    sangkyu95
    Participant

    Hello Ally.

    Thanks for your fast reply. However, the new code you gave me didn’t fix my problem too.

    Can you please send me a copy of version 6.1.2? I will try to downgrade the plugin and see if it can fix my problem.

    Thank you so much!

    sangkyu95
    Participant

    Hello, Ally.

    I putted a JavaScript code as you instructed but it didn’t fix my problem…

    I asked the Slider Revolution developer and he said

    Usually, our plugin works with any other plugin just by placing the short-code on the slider just like you’ve done. This seems that it requires some customization on the Quform coding try one more time with their support and see if they are able to help, otherwise I’ll have to share this ticket with our dev team for further investigation.

    Let me know how it goes.

    Is there anything that can be fix this problem? I need to fix it ASAP… My clients who visit my website complains to us our Estimate Request form is not working properly.

    Kindly give me a solution so that I can fix this critical problem.

    Thanks again

    Best Regards,
    Sangkyu Lee

Viewing 3 posts - 1 through 3 (of 3 total)
Be inspired. © 2020 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy