Database captures wrong email address for saved entries and export.

Home Forums Quform WordPress Database captures wrong email address for saved entries and export.

This topic is: resolved
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #36074
    outboxed
    Participant

    Hi there, dearest Quform support staff.

    We’re HUGE fans of QuForm, over here, to the point where we’ve based a significant part of our company’s product offering on Quform functionality.

    Today, when a client asked for an export of their message entries, my heart just stopped when I saw this problem, and I REALLY hope you’re able to help.

    On around 3 Oct we updated the first recipient (bcc) on all notifications on about 50 forms to [redacted]@outbox.co.za and now ALL entries before that shows the visitor’s emails address [redacted]@outbox.co.za.

    The email the client received contained the correct email address entry that the visitor filled in at the time, but the email address for the entries saved as well as entries exported seems to be the first email address that was specified as a recipient in the notifications.

    Hence all email addresses captured are invalid, right up to around 3 October.

    We have around 50 forms set up on 50 funnel pages for 50 clients, and the all reflect the same issue. This could potentially be a huge knock to our company’s credibility if we cannot extract the correct email address that the website visitor filled in.

    Are you aware of a fix to somehow retroactively extract the correct email addresses, or are we left with over a year’s worth of entries being invalid?

    My goodness, I hope I’m making sense. Screenshot attached, with personal information redacted.

    • This topic was modified 8 months ago by outboxed.
    • This topic was modified 8 months ago by outboxed.
    • This topic was modified 8 months ago by outboxed.
    • This topic was modified 8 months ago by outboxed. Reason: Tried to better explain the query
    Attachments:
    You must be logged in to view attached files.
    #36080
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #36082
    outboxed
    Participant

    Login credentials submitted 🙂

    Please note that the [redacted]@outbox.co.za displayed in the entries before 3 Oct didn’t even exist before 3 Oct, so it would never have been captured.

    • This reply was modified 8 months ago by outboxed.
    • This reply was modified 8 months ago by outboxed.
    #36086
    Ally
    Support Staff

    You don't have permission to view this content. Please log in or register and then verify your purchases to gain access.

    #36087
    outboxed
    Participant

    Another note, come to think of it:

    I did a database search & replace where I replaced [redacted]@outboxed.co.za with [redacted]@outbox.co.za.

    After I did it, the replacement was successful, site wide, but not in QuForm… so I had to change it manually for each form. Could that have played a role?

    #36088
    outboxed
    Participant

    Ah, see… my fault… my sincerest apologies for laying the blame on QuForm, and your precious time that I annexed. We’ll sort it out on this side.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Be inspired. © 2024 ThemeCatcher Ltd. 20-22 Wenlock Road, London, England, N1 7GU | Company No. 08120384 | Built with React | Privacy Policy